KioskOverride question

For general issues related to PWB v1.

Moderators: Tyler, Scott

Jim

KioskOverride question

Postby Jim » Wed Jun 04, 2003 12:28 pm

I've been rolling out 1.2.8r7 on some machines around the library and have run into a strange problem. On several units the "Author: Scott Vermeersch" in the Help|About menu does not appear. So there's nothing to highlight and do a KioskOverride with a password. I've set up the following pertinent directions in the .ini file:

DisableExit=False
Kiosk=True
DisableExitOverride=close
KioskOverride=finale

I use the same .ini file on all machines (I've got a floppy I've been hauling around to make sure the file is the same on all units). I've looked pretty closely at all the settings and they appear to be the same on all machines. It occurs on some Win98SE units but it also works fine on other units with this version of the OS. Can anyone think of a reason why this might happen? I need my "Author: Scott Vermeersch" back!

Guest

Postby Guest » Wed Jun 04, 2003 6:24 pm

Maybe the font is missing on the machine without the author. Copy all the fonts from a machine that works to one that does not.

IMO, PWB v2 is much better, and has the overrides hot keyed, no about dialog needed. Plus the annoying java script error dialog is gone. :P

Steve

Jim

Kiosk Override question

Postby Jim » Fri Jun 06, 2003 8:13 am

I figured out the problem. Actually there wasn't any problem. "Author: Scott V" was there all the time. It just wasn't visible. When you placed the cursor over the spot where it should be it magically appeared. Then you could type your password and exit Kiosk. Don't know why it does it on some machines and not on others but at least it does it. Thanks.


Return to “Public Web Browser v1”

Who is online

Users browsing this forum: No registered users and 1 guest