javascript errors in 1.2.8

For general issues related to PWB v1.

Moderators: Tyler, Scott

cody_e
Spectator
Spectator
Posts: 1
Joined: Wed Mar 29, 2006 9:52 am

javascript errors in 1.2.8

Postby cody_e » Wed Mar 29, 2006 9:57 am

A patron came into the library and tried to access http://www.century21.com. When she scrolled down with the mouse it jerked a bit and didn't work too well. Then it kicked her out and shut Public Web Browser completely down. I thought it may just be the scripting on the website so I tried another site that relied heavily on javascript and I got basically the same results. I check the .ini file and there's nothing for java for javascript in it. Do you have any ideas BESIDES upgrading to 2.0?

Scott
Site Admin
Site Admin
Posts: 2375
Joined: Mon Dec 16, 2002 12:31 pm
Location: Rochester, MN
Contact:

Postby Scott » Wed Mar 29, 2006 1:06 pm

Try visiting the web site with Internet Explorer with the JavaScript debugging enabled, you will find the site has JavaScript errors on the page. The dialog in PWB v1 is being generated by Internet Explorer when there is a JavaScript error on the web page and PWB has no control over this.

Make sure you are using the newest version of Internet Explorer and it has all the patches installed. I do not believe there is any way to upgrade the JavaScript in IE as you can with Java.

--Scott


Return to “Public Web Browser v1”

Who is online

Users browsing this forum: No registered users and 1 guest